schrauberblog x

Ich habe mir mal wieder das Radio im Mazda vorgenommen. Das alte Kienzle hat mich irgendwie genervt. Da hab ich günstig ein Blaupunkt Kingston MP47 bekommen. Hat ähnliche Funktionen wie das Kienzle, aber leider auch ein ähnliches Problem: Tastenbeleuchtung rot, lässt sich softwareseitig nicht ändern. Erstmal zerlegen:

Aus rot mach grün, hier zum Teil schon umgelötet. Ich war etwas nervös, weil ich zum ersten Mal 0603 gelötet habe.

Hat dann aber gut geklappt, ich musste nur eine von den 17 LEDs nachlöten. Und so passt es jetzt perfekt in den MX-5:





Hier stimmt gerade was mit der Bilddarstellung nicht und ich habe keine Idee was. Ich hab nix geändert. Man kann die Bilder aber mit Rechtsklick - Grafik anzeigen sehen.

Edith sagt: Ich habe mei meinem Domain-Anbieter, wo ich meine Bilder ablege, SSL aktiviert. Jetzt sind sie wieder zu sehen.





Ich habe mich ja schon mal über Autoradios ausgelassen. Für den MX-5, so dachte ich, hätte ich eine passende Lösung. Ich kaufte vor zwei Jahren das Kienzle CR1122 CD. Alteingesessene deutsche Firma, meint man. Ist aber auch nur gelabelter Chinaplunder. Hier ein Originalbild:

Der Beschreibungstext las sich vielversprechend, "vario colour display" stand da. Leider lässt sich tatsächlich nur das eigentliche Display in der Farbe umstellen (dann aber gleich in 200 Farben, die dann auch noch unsinnig angeordnet sind), während die ganzen Bedienelemente orange bleiben. Zusammengefasst: Plus: -Front-Aux -USB (über ausreichend langes Kabel an der Rückseite) -einstellbar, ob das Gerät mit dem Einschaltknopf an/aus geht oder über Zündung -dezente Optik -übersichtliche Bedienung

Minus: -Bedienelemente wechseln nicht mit der Display-Farbe -Software-Probleme: Display "friert ein" -schlechte Verarbeitung -katastrophaler "Service"

Die letzten beiden Punkte sind auch der Grund, warum ich das Gerät nicht empfehlen kann. Die Geräte-Frontplatte ist mit einer Art Softlack beschichtet, für eine "gummige" Oberfläche. Nach etwa anderthalb Jahren begann dieser Softlack klebrig zu werden, Schmutz blieb haften und es fasste sich unangenehm an. Reinigung brachte keine Abhilfe. Daraufhin nahm ich mit dem Kienzle -"Kundendienst" Kontakt auf*. Dort konnte oder wollte man mir nicht wirklich weiter helfen, man bat mir lediglich an, das Gerät einzuschicken und nach Entrichten einer Service-Pauschale in einer Höhe, die einen wirtschaftlichen Totalschaden dargestellt hätte, repariert (oder getauscht) wieder zu bekommen. Dabei wurde offen gelassen, ob ich das gleiche Problem anderthalb Jahre später wieder bekomme. Meine Bitte nach einem Schaltplan wurde (natürlich) abschlägig beschieden. Also musste ich das Problem selbst lösen. Als erstes versuchte ich, den Softlack abzulösen, ohne dabei den Kunststoff bzw. die aufgedruckte Beschriftung zu beschädigen. Das gelang mir nicht wirklich. Hier ist das Logo bereits ab:

Verschiedene Lösemittel waren entweder zu harmlos oder zu aggressiv. Am besten funktionierte noch Pinselreiniger, allerdings musste ich die Beschriftung aufgeben. Ausserdem haben sich helle Schmierer gebildet. Deshalb wurde die Frontplatte erst mal schwarz glänzend lackiert:

Ich habe dann eine Datei erstellt, um die Beschriftung mit dem Laser zu gravieren. Dabei kann man ja gleich das Design der Frontplatte etwas aufhübschen:

Leider habe ich die Leistung etwas zu hoch gewählt, so dass der Kunststoff um das Kienzle-Logo etwas aufgeschmolzen ist. Stört aber nur optisch und später schaut man da eh nicht mehr hin. Als nächstes habe ich die gravierten Vertiefungen mit weissem Lack gefüllt.

In der Zwischenzeit hat meine Mitbewohnerin, sie arbeitet in der Fertigung einer Elektrofirma, die ganzen winzigen orangefarbenen SMD-LEDs auf der Frontplatine auf grün umgelötet. Fertig siehts so aus:

Hurra, ein Einzelstück! Hoffentlich wirds jetzt nicht geklaut oder es geht irgend was anderes kaputt…

*) Vor vielen Jahren hat die Firma uvex Motorradhelme mit einer Serie Visiere ausgerüstet, bei denen sich über kurz oder lang die Beschichtung innen abgepellt hat. Wenn man, auch Jahre später, mit solch einem Visier bei uvex aufgetaucht ist, hat man gratis und kommentarlos ein neues Ersatzvisier bekommen. Das nenne ich einen vorbildlichen Umgang mit Fertigungsfehlern und das hätte ich mir so auch für die klebrige Frontplatte gewünscht. Ich hätte sogar eine angemessene Summe für ein Ersatzteil bezahlt, wenn gewährleistet gewesen wäre, dass der Fehler erkannt und behoben ist.





Es gibt Zeiten, da geht so ziemlich alles schief. Beim Caddy ist der TÜV fällig, ich versuche seit vier Wochen ein paar Schweissarbeiten zu erledigen. Anfang Februar habe ich ein Loch auf der Ladefläche beseitigt. Danach war es entweder arschkalt, oder es hat geschüttet wie blöd oder ich war krank. Letztes Wochenende hab ich mit dem Schweller angefangen und den ganzen Gilb rausgetrennt - das ist auch immer mehr als befürchtet. Ein kleines Blech konnte ich noch einsetzen. Vorgestern hatte ich einen Tag frei und der Plan war, den Innenschweller wieder fertig zu bekommen. Kalt wars, der Wind blies und als ich das erste Blech halb drin hatte, war das Schutzgas alle. Drei Stunden und 80 km später hatte ich immer noch kein Gas - in diesem Halbmillionen-Dreckskaff gibts offenbar keinen, der meine Flasche auffüllen kann. Dabei musste ich auch noch feststellen, dass die Kupplung beim Mazda schwächelt. Also nicht die Kupplung selber, sondern die Hydraulik hält den Druck nicht mehr. Ersatzteile sind schon bestellt und mein Bekannter wurde in Kenntnis gesetzt, dass ich bald sein Eezibleed brauche. Das brauche ich auch für den Mini. Erst hat die Lichtmaschine geschwächelt - ich hatte zum Glück noch eine zweite liegen, die war schnell eingebaut und das Problem offensichtlich erschlagen. Dann verliert er aber noch Bremsflüssigkeit. Die leckt aber nirgends raus, ich vermute die läuft in den Bremsservo. Überholsatz für den Hauptbremszylinder liegt auch schon hier inzwischen. Beim R4 habe ich den linken hinteren Kotflügel abgebaut, um die Befestigung zu entrosten. Auch hier geht leider nix ohne Schutzgas.





Autoradio. Das ist nicht einfach. So ein Gerät muss bei mir ein paar Anforderungen erfüllen und das ideale Autoradio für mich gibt es nicht - das habe ich bereits herausgefunden. Ältere Geräte kommen oft ohne Aux-Eingang (und ohne USB sowieso). Neue dafür passen optisch so gar nicht in ein älteres Auto. Schlecht 1: RGB-Leds sollten sich mittlerweile am Markt etabliert haben, dass die Hersteller sie für Centbeträge einkaufen können. Dennoch gibts immer noch Radios, bei denen sich die Beleuchtung nicht einstellen lässt. Und rot (oder noch schlimmer blau) geht halt gar nicht, damit es vernünftig mit der restlichen Cockpitbeleuchtung zusammen passt, sollte es halt grün sein. Schlecht 2: Viele Geräte gehen über Zündung an bzw. aus und man kann das auch nicht ändern. Bei meinem bestimmt schon 20 Jahre alten Grundig kann ich das in den Einstellungen festlegen. Moderne Japaner haben das immer noch nicht drauf. Hier ist ein älterer Pioneer DEH 343R, das zweite* Radio, das ich im Caddy hatte, und das beide unter „schlecht” beschriebene Macken hatte. Wenigstens konnte ich bei der Lampenfarbe beigehen:
Der eigentliche Grund, warum ich das Gerät zerlegt habe, war ein anderer: Einige Lämpchen waren ausgefallen. Ja, das waren tatsächlich noch kleine Glühlämpchen. Die orangene Farbe kam von kleinen Gummi-Kappen, die über die Lämpchen gestülpt waren. Man hätte die einfach abpetzen können und hätte dann immerhin schon (gelblich-)weisses Licht gehabt. Ich ging noch einen Schritt weiter und habe sie mit Glühlampenlack angemalt. Resultat:

*) Das erste war ein Alpine, welches nach ein paar Wochen einfach aus- und nie wieder an ging